На главную... Продукты | Технологии | Классификаторы | Проекты | Скачать | Цены| Форум | Статьи | Обучение | Контакты

w2ui tabs scroll

Поиск  Пользователи  Правила  Войти
Форум » Серверные приложения » GIS WebServer
Страницы: 1
RSS
w2ui tabs scroll, <!-- w2ui 1.4.2 --> не поддерживает scroll
 
Доброго времени суток!
<!-- w2ui 1.4.2 --> не поддерживает scroll
Диалоговое окно шириной 350рх с табами и по дефолту нет скрола, http://w2ui.com/web/docs/1.5/w2tabs.scroll не работает, решение только добавить
<!-- <script type="text/javascript" src="http://rawgit.com/vitmalina/w2ui/master/dist/w2ui.min.js"></script>;
   <link rel="stylesheet" type="text/css" href="http://rawgit.com/vitmalina/w2ui/master/dist/w2ui.min.css"; /> -->
и тут возникает много траблов таких как
скрин глюка
поскольку w2ui-1.4.2.min.js, w2ui-1.4.2.fix.js, w2ui-1.4.2.min.css тоже должны работать.
как решить проблему?
нужно
сама трабла,версия 1.4.2 не фиксит траблу
Сори за нупский вопрос ) только учюсь.
Спасибо.
 
Просьба подробнее описать в каком именно компоненте GIS Webserver SE и что не работает.
 
Вопрос скорее в другом, будет ли поддержка 1.5 w2ui с коробки, просто при создании собственных модулей возникает необходимость изобретать костыли для w2tabs если табы не влазят в диалоговое окно.
 
Переход на w2ui 1.5 планируется, но не в ближайшее время. При разработке собственных модулей Вы можете применить сторонние компоненты.
Страницы: 1
Читают тему (гостей: 1)



© КБ Панорама, 1991-2020

Регистрируясь или авторизуясь на форуме, Вы соглашаетесь с Политикой конфиденциальности